Welcome to PetForums

Join thousands of other pet owners and pet lovers on the UK's most popular and friendly pet community and discussion forum.

Sign Up

Petporte problem!

Discussion in 'Forum Technical Help and Issues' started by TessieB, Oct 13, 2013.


  1. TessieB

    TessieB PetForums Newbie

    Joined:
    Oct 13, 2013
    Messages:
    4
    Likes Received:
    0
    Good morning! I wonder if someone can help me with a problem I have with a Petporte? I have had it for some time, and it's brilliant. I accidentally deleted the cats microchip setting from it, and have now programmed him in again. Unfortunately no matter what I do the door remains locked. Can't find anything on their website, or in the manual... Any ideas?? Tess
     
  2. Harveybash

    Harveybash PetForums VIP

    Joined:
    Apr 29, 2013
    Messages:
    1,630
    Likes Received:
    157
    Hi hun

    You might be better off putting this question in the general section or cat chat section, as this section is for problems about this website (easy mistake :))

    Anyway I will try and help best I can, I'll get back to you...

    I take it you mean a catflap?
    Do you know exactly which model it is?
    Or could you take a photo?
     
    #2 Harveybash, Oct 13, 2013
    Last edited: Oct 13, 2013
  3. Harveybash

    Harveybash PetForums VIP

    Joined:
    Apr 29, 2013
    Messages:
    1,630
    Likes Received:
    157
  4. TessieB

    TessieB PetForums Newbie

    Joined:
    Oct 13, 2013
    Messages:
    4
    Likes Received:
    0
    Hi! Thank you!!.. I'm doing this from my phone instead of laptop which doesn't help!! I will check out the link... And yes it's the one by staywell! ... And if I still get nowhere I will go into the correct department here!! 😊
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice