Welcome to PetForums

Join thousands of other pet owners and pet lovers on the UK's most popular and friendly pet community and discussion forum.

Sign Up

help

Discussion in 'General Chat' started by Esined, Nov 15, 2007.


  1. Esined

    Esined PetForums VIP

    Joined:
    Nov 2, 2007
    Messages:
    1,028
    Likes Received:
    11
    iam really haveing trouble with useing this site at the moment, it just keeps telling me it cant connect to this web site, then when it does let me its so slow,:mad:am i the only one and could it be anything to do with.........
    Iam subscribed to 129 threads that i cant seem to get rid of, Iam recieving over 30 E-mails every morning:confused: or have I been bared:(
     
  2. colliemerles

    colliemerles PetForums VIP

    Joined:
    Nov 2, 2007
    Messages:
    39,167
    Likes Received:
    2,572
    oh dear, i dont know much about computers, mine was going really slow, we done a disc clean up, and it has improved,i hope someone can help you,:mad:
     
  3. dh.dti

    dh.dti Guest

    Edit options & choose unsubscribe where ever poss!

    do a disk clean up on your own pc & take it from there

    hth
    :D
     
  4. petforum

    petforum Administrator
    Staff Member

    Joined:
    Oct 30, 2007
    Messages:
    3,066
    Likes Received:
    635
    Hi Denise,

    You defiinately havent been barred from the site. I've been on the forums most of the day and it seems to be running normal, so I would say it may be a problem with your computer or internet connection. Try restarting your PC, it usually works for me.

    I've set it so that people are automatically subscribed to threads and to receive a daily email notification of thread updates. You can set your default to not subscribe to threads so you dont receive emails. This is done by clicking on 'UserCP' at the top left of the page and then click 'Edit Options' at the left column. Scroll down and set your options to not subscribe to threads if you dont want emails daily.

    Thanks
    Mark
     
  5. carol

    carol PetForums VIP

    Joined:
    Nov 2, 2007
    Messages:
    6,358
    Likes Received:
    105
    oh mine does that every now and then i just do a disc clean up and then its back to normal
     
  6. dh.dti

    dh.dti Guest

    That's what i said, isn't it:p

    :D
     
  7. Esined

    Esined PetForums VIP

    Joined:
    Nov 2, 2007
    Messages:
    1,028
    Likes Received:
    11
    thank you all, I did pc clean, IT WORKED, and unsubcribed, Iam not to great with my lap top but am grtting there,:D
     
  8. plumo72

    plumo72 PetForums VIP

    Joined:
    Nov 2, 2007
    Messages:
    1,337
    Likes Received:
    12
    Mines going ok, had to unsubscribe to posts to because of the e-mails lol
     
  9. Esined

    Esined PetForums VIP

    Joined:
    Nov 2, 2007
    Messages:
    1,028
    Likes Received:
    11
    hi have you still got your feet up??
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice