UK Pet Forums Forum banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.

1 - 9 of 9 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
Hi there all
The question is, have any of you experienced breeders or not so experienced ever had a bitch that you had put to stud then decided either by the way the bitch acted or didn,t as the case maybe,or the way they looked by size of abdomen, ect, or scanner/ vet said they weren,t pregnant that then went on to surprise you and produced a litter.
 

·
Registered
Joined
·
6,254 Posts
yep, years ago vet said she wasn't ( before scanning)went on to have 6 pups all over a pound in weight, he apologised when i told him and waived the fee for a clearing out jab.
 

·
Registered
Joined
·
696 Posts
Last time Jess was pregnant I got her scanned and they said she only had one at a push two she actually had six!

Not quite the same I know but I would never believe the vet scan again so didnt bother this time.
 

·
Registered
Joined
·
7,907 Posts
I don't think we've ever had a litter after being told she wasn't pregnant.... I think I've always known when we have a litter on the way after knowing we had mated the dog.

We have had some incredibly convincing phantoms where we though they were pregnant after mating but had either missed or reabsorbed.
 

·
Registered
Joined
·
10,428 Posts
A friend had a whippet that had been scanned and they said no pups. 3 days after the pups were due she started showing signs of being in labour. She was taken to the vets and scanned again she had 1 pup born by ceasarian.

Last year Freyja showed all the signs of being pregnant but no pups were born. She went through everything as if she was prenant even the temperature drop. We think she had reabsorbed the pups.
 

·
Registered
Joined
·
215 Posts
Ive never personally had pups after being told none i have had wrong amounts being told after a scan but think thats quite common...i have had one girl that used my boy at stud being confirmed in whelp at 4 weeks only for her to absorb the pups later :( x
 

·
Registered
Joined
·
467 Posts
I thought mine wasnt in pup, took her to the vets on 63 days as nothing was happening (she had a very convincing phantomn before) and he said she is in pup but only 1 or maybe 2, and a few hours later she had 6!
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top