Welcome to PetForums

Join thousands of other pet owners and pet lovers on the UK's most popular and friendly pet community and discussion forum.

Sign Up

Air pump in tank- Am I missing something?

Discussion in 'Fish Keeping Chat' started by laurenbeautyroom, Apr 16, 2011.


  1. laurenbeautyroom

    laurenbeautyroom PetForums Junior

    Joined:
    Oct 9, 2008
    Messages:
    48
    Likes Received:
    0
    Had some problems with my fish today and anyway I just noticed that the additional air pump (seperate to my filter) is just a tube with a blue blob on end and does not appear to be doing anything. No bubbles etc.
    Are air pumps supposed to be connected to something? ie stone etc?
    Thanks
     
  2. Fishyfins

    Fishyfins PetForums Member

    Joined:
    Feb 28, 2009
    Messages:
    314
    Likes Received:
    36
    usually, an air pump consists of the blue "blob"on the end (thats the airstone), connected to a thin tibe, which in turn is connected on the other end to the box (the actual air pump). this is then plugged in to the mains via the usual plug and socket. make sure its plugged in and switched on at the wall. if its still not doing anything, then check if its a multi-outlet version (two or more spaces for the thin tubes come out). if there is a second outlet, then you may wish to add another thin tube and airstone (as the air may be going out of that outlet). if this doesnt work, then there is likely an issue with the pump itself, and it will need to be replaced.
     
  3. laurenbeautyroom

    laurenbeautyroom PetForums Junior

    Joined:
    Oct 9, 2008
    Messages:
    48
    Likes Received:
    0
    There's def no movement on the end of the blue bit. Will have a look at it later. Thanks
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice